View Issue Details

IDProjectCategoryView StatusLast Update
0000724Apache 2.x Bugpublic2021-04-09 19:23
ReporterpsmedleyAssigned Topsmedley 
PrioritynormalSeverityminorReproducibilityrandom
Status closedResolutionno change required 
Product Version2.4.x 
Target VersionFixed in Version 
Summary0000724: uconv.dll crash with Apache 2.4.46
DescriptionRandom occurences
TagsNo tags attached.

Relationships

duplicate of 0000584 closedpsmedley PHP 5.x for OS/2 & eComStation php iconv not working (latest kit) 

Activities

psmedley

2021-03-11 17:23

administrator  

1368_09.zip (20,343 bytes)

Steven Levine

2021-03-11 18:46

manager   ~0003563

This is probably https://mantis.arcanoae.com/view.php?id=709 which is fixed by Slavik's http://moveton.tk/files/uconvfix2-130924.zip.

Steven Levine

2021-03-12 13:03

manager   ~0003565

While looking for something else, I ran into my notes for 0000584

emax

2021-03-12 19:37

reporter   ~0003566

i've installed yersterday the UCONV patch (http://moveton.tk/files/uconvfix2-130924.zip)
i will let you know how it goes

i used the util unlock (v1.3.2)

thanks

massimo

psmedley

2021-03-12 19:39

administrator   ~0003567

I'm assuming you've also rebooted - unlock just allows the file to be overwritten, it won't reload it.

Steven Levine

2021-03-20 12:18

manager   ~0003569

Is this ticket ready to close?

emax

2021-03-25 03:09

reporter   ~0003571

yes, you can close the ticket as solved
since i didn't have anymore traps on UCONV.DLL

thanks a lot

massimo

psmedley

2021-03-28 17:43

administrator   ~0003588

Patched uconv.dll resolved this, no code changes in apache2 required.

Issue History

Date Modified Username Field Change
2021-03-11 17:23 psmedley New Issue
2021-03-11 17:23 psmedley Status new => assigned
2021-03-11 17:23 psmedley Assigned To => psmedley
2021-03-11 17:23 psmedley File Added: 1368_09.zip
2021-03-11 18:46 Steven Levine Note Added: 0003563
2021-03-12 13:02 Steven Levine Relationship added duplicate of 0000584
2021-03-12 13:03 Steven Levine Note Added: 0003565
2021-03-12 19:37 emax Note Added: 0003566
2021-03-12 19:39 psmedley Note Added: 0003567
2021-03-20 12:18 Steven Levine Note Added: 0003569
2021-03-25 03:09 emax Note Added: 0003571
2021-03-28 17:43 psmedley Status assigned => resolved
2021-03-28 17:43 psmedley Resolution open => no change required
2021-03-28 17:43 psmedley Note Added: 0003588
2021-04-09 19:23 psmedley Status resolved => closed