View Issue Details

IDProjectCategoryView StatusLast Update
0000711Apache 2.x Bugpublic2021-06-07 23:24
ReporteremaxAssigned ToSteven Levine 
PrioritynormalSeverityblockReproducibilitysometimes
Status closedResolutionwon't fix 
Product Version 
Target VersionFixed in Version 
Summary0000711: Apache/2.2.34 (OS/2) PHP/5.4.45 mod_ssl/2.2.34 OpenSSL/1.0.2k sometimes have one or more HTTPD childs unkillable
DescriptionApache/2.2.34 (OS/2) PHP/5.4.45 mod_ssl/2.2.34 OpenSSL/1.0.2k sometimes have one or more HTTPD childs unkillable
Server Built: Feb 3 2019 17:11:06

Sometimes apache have one or more HTTPD childs unkillable this situation create another one even worst, that being unable to close/kill apache
you restart the server, with a setboot /b , at this point the server freeze (mouse still move all the rest is gone, even no ping to the server)
showing the banner "The system is rebooting please wait..."

the OS is not much important since the issue show under eCS 2.x the same now under AOS 5.0.3

i've even isolated web server apache in a single virtual machine, but the issue is still here
even if it happens less than before (when i had apache+mysql+weasel etc. on the same machine/os)

I restart apache allmost about 10 times per day to free memory and the VM guest (AOS 5.0.3) has the scheduled reboot 2 times per day (during the night)

The issue comes out with 3GB or even 4GB assigned to the guest VM

At disposal for any further information

 
TagsNo tags attached.

Activities

emax

2020-03-11 03:18

reporter  

WP_20200226_09_01_42_Pro_LI.jpg (1,014,999 bytes)

emax

2020-03-11 03:18

reporter   ~0003414

screenshot

emax

2021-05-20 19:02

reporter   ~0003698

since some months ago i only use apache 2.4.46 on my servers
if other users are not interested in apache 2.2.34 you can close the ticket

thanks

massimo

Steven Levine

2021-06-07 23:24

manager   ~0003720

Reporter updated to current httpd and php builds.

Issue History

Date Modified Username Field Change
2020-03-11 03:09 emax New Issue
2020-03-11 03:18 emax File Added: WP_20200226_09_01_42_Pro_LI.jpg
2020-03-11 03:18 emax Note Added: 0003414
2021-05-20 19:02 emax Note Added: 0003698
2021-06-07 23:24 Steven Levine Assigned To => Steven Levine
2021-06-07 23:24 Steven Levine Status new => closed
2021-06-07 23:24 Steven Levine Resolution open => won't fix
2021-06-07 23:24 Steven Levine Note Added: 0003720