View Issue Details

IDProjectCategoryView StatusLast Update
0000725Apache 2.x Bugpublic2021-03-17 17:53
ReporteremaxAssigned Topsmedley 
PrioritynormalSeveritycrashReproducibilitysometimes
Status closedResolutionduplicate 
PlatformSupermicro intel quad coreOSecsOS Version2.1 +AN drv pack
Product Version2.4.x 
Target VersionFixed in Version 
Summary0000725: Apache 2.4.46 crash on libcn0.dll
Description2 times in 2 days


 Exception C0000005 - Access Violation
______________________________________________________________________

 Process: D:\APACHE2\BIN\HTTPD2.EXE (02/27/2021 23:30:20 756)
 PID: 5B02 (23298)
 TID: 07 (7)
 Priority: 200

 Filename: C:\UTIL\LIB\LIBCN0.DLL (03/28/2020 13:33:11 1,216,805)
 Address: 005B:1ECF6AA0 (0001:00046AA0)
 Cause: Attempted to read from 0002FFE8
           (uncommitted memory at 0002:0000FFE8 in HTTPX)
Additional Information28/03/20 13:33 316.502 124 a--- libc066.dll
28/03/20 13:33 1.216.805 124 a--- libcn0.dll
31/03/20 13:24 52.267 124 a--- libcx0.dll

if these are old DLLS, please publish a dir of your libc folder
thanks
TagsNo tags attached.

Relationships

duplicate of 0000727 assignedSteven Levine Apache 2.4.46 crash on libcn0.dll 

Activities

emax

2021-03-12 21:00

reporter  

5B02_07.TRP (24,332 bytes)
36B0_0A.TRP (26,603 bytes)

Issue History

Date Modified Username Field Change
2021-03-12 21:00 emax New Issue
2021-03-12 21:00 emax File Added: 5B02_07.TRP
2021-03-12 21:00 emax File Added: 36B0_0A.TRP
2021-03-17 17:53 psmedley Assigned To => psmedley
2021-03-17 17:53 psmedley Status new => closed
2021-03-17 17:53 psmedley Resolution open => duplicate
2021-03-17 17:53 psmedley Relationship added duplicate of 0000727