View Issue Details

IDProjectCategoryView StatusLast Update
0000693Apache 2.x Bugpublic2019-11-01 12:39
ReporterIgor VaskovAssigned ToSteven Levine 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
PlatformOS/2OSECSOS Version2.2
Product Version 
Target VersionFixed in Version 
Summary0000693: Bug in terminate Apache 2.4.38
DescriptionAfter teminate process Apache by CTRL-C or kill.exe -TERM pid, the process Apache enters an infinite loop and dispays starpup string (Apache/2.4.38 ... )
The process can be interrupted via TOR Force kill.
TagsNo tags attached.

Relationships

duplicate of 0000700 closedSteven Levine apache 2.4.38 httpd.exe crashes on exit. 

Activities

Igor Vaskov

2019-06-26 21:11

reporter  

Apache002.png (17,208 bytes)
Apache002.png (17,208 bytes)
Apache003.png (17,467 bytes)
Apache003.png (17,467 bytes)

psmedley

2019-07-13 17:52

administrator   ~0003323

yep, known issue

Steven Levine

2019-11-01 12:39

manager   ~0003369

Issue resolved by ticket 0000700

Issue History

Date Modified Username Field Change
2019-06-26 21:11 Igor Vaskov New Issue
2019-06-26 21:11 Igor Vaskov File Added: Apache002.png
2019-06-26 21:11 Igor Vaskov File Added: Apache003.png
2019-07-13 17:52 psmedley Note Added: 0003323
2019-11-01 12:38 Steven Levine Relationship added related to 0000700
2019-11-01 12:39 Steven Levine Assigned To => Steven Levine
2019-11-01 12:39 Steven Levine Status new => closed
2019-11-01 12:39 Steven Levine Resolution open => duplicate
2019-11-01 12:39 Steven Levine Note Added: 0003369
2019-11-01 12:39 Steven Levine Relationship replaced duplicate of 0000700