View Issue Details

IDProjectCategoryView StatusLast Update
0000461CUPS for OS/2 & eComStationBugpublic2021-04-09 19:31
ReporterlosepeteAssigned Topsmedley 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Summary0000461: Problem with Ghostscript v9.00
DescriptionI installed ghostscriptv9.00 and changed the \cups\lib\cups\filter\pstoraster file to point to gsv9.00

No problems printing the cups1.4.4 test page.

I then tried to print a 2 page document from OpenOffice v3.1.1 (as supplied with eCS2.0). Page 1 printed fine but Page 2 printed with lines in the header and margin areas. Selecting to print only Page 2 the page printed fine.

I tested this again by reprinting both pages (as 1 job); Page 2 has lines in header and margin areas.

I changed the \cups\lib\cups\filter\pstoraster to point to gsv8.71 and retried printing the same document from OO. No problems, both pages print fine.

Looks like gsv9.00 introduces the above "lines" problem.
Steps To ReproduceInstall gs9 and print a document at least 2 pages long.
TagsNo tags attached.

Relationships

has duplicate 0000517 closedpsmedley Other Unix Port Ghostscript 9.04 

Activities

psmedley

2021-04-09 19:31

administrator   ~0003629

bww now maintains CUPS

Issue History

Date Modified Username Field Change
2011-02-05 00:54 losepete New Issue
2012-01-16 18:54 psmedley Relationship added has duplicate 0000517
2021-04-09 19:31 psmedley Assigned To => psmedley
2021-04-09 19:31 psmedley Status new => closed
2021-04-09 19:31 psmedley Resolution open => fixed
2021-04-09 19:31 psmedley Note Added: 0003629