View Issue Details

IDProjectCategoryView StatusLast Update
0000015MySQL v5 for OS/2 & eComStationpublic2006-04-26 13:10
ReporterrgehrigAssigned Topsmedley 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000015: Terminal Settings not there
DescriptionJust tried 5.0.19 and I am seeing a problem with the client.

The error message is below:

No entry for terminal type "vt100";
using dumb terminal settings.

Additional InformationThis seems to be a termcap issue, I have seen this with MySQL 4.1.7 as well.

In MySQL 4.0.18 it worked.
TagsNo tags attached.

Activities

psmedley

2006-04-22 12:50

administrator   ~0000030

This isn't a bug as such - it's due to a requirement of the ncurses library.

setting:
set TERM=os2
set TERMINFO=c:/emx/share/terminfo

fixes this here.

If you don't have a c:\emx\share\terminfo directory, http://smedley.info/terminfo.zip contains the files.

psmedley

2006-04-26 13:10

administrator   ~0000044

Closed.

Issue History

Date Modified Username Field Change
2006-04-22 09:16 rgehrig New Issue
2006-04-22 12:03 psmedley Status new => assigned
2006-04-22 12:03 psmedley Assigned To => psmedley
2006-04-22 12:50 psmedley Status assigned => resolved
2006-04-22 12:50 psmedley Resolution open => fixed
2006-04-22 12:50 psmedley Note Added: 0000030
2006-04-26 13:10 psmedley Status resolved => closed
2006-04-26 13:10 psmedley Note Added: 0000044